[Problem] Layout only display blank sprites.

  • If anyone can help, i have this problem in my Windows 7 machine, Construct 2 works fine, dont slow down, but the sprites in the layout editor are all blank even though i can select them, and see them in the image editor. I serached everywhere and only found this other post, almost the same problem, only difference is that i can see Text object (not sprite fonts thou):

    I`m really looking for a solution cause my main i7 machine broke down, i have lots of projects going and i only have this old one to work. My work is basically PS and C2 and i already run PS CS3 fine.

    The machine is a :

    Intel(R) Pentium(R) Dual CPU T2330 1.60GHz

    Memory: DDR2 2 Gbytes

    Graphics: ATI RADEON XPRESS 1100 (drivers at latest version, tested all settings no effect)

    Any help is greatly apreciated!

  • I don't know which Windows do you use and if the latest driver means the latest with XPRESS 1100 support or the latest catalyst at all. Catalyst 10.2 legacy is the last driver with XPRESS 1100 support. Any newer version has no support for this GPU and Windows will use the generic Windows driver without OpenGL support.

  • Thanks for the responte, like i said i run a win 7 32bit. That what you said about the drivers is correct but even thia version has open gl. Idk what are the exact requirements for c2, open gl version, etc

  • ..like i said i run a win 7 32bit.

    Sorry I didn't see that.

    What Catalyst Version do you use?

    All newer than 10.2 will not support your graphic-card.

    Idk what are the exact requirements for c2, open gl version, etc

    A nVidia or AMD graphics card with latest drivers, at least 512 MB of dedicated video memory and support for OpenGL 2.0+

    Maybe the 512 MB dedicated memory is the problem.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Ok, ill look more into that, didnt even knew it was open gl.

    Yeah 10.2 , the last one still compatible.

    Thanks for the help.

    Ps. And yeah too, 128mb of video only... Is just that the games run on chrome, nwjs plus i run lots of 2005-6 ish 3d games soo.. thought it was enough

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)