Preview on LAN - administrator privileges

0 favourites
  • 3 posts
  • Hi,

    I'm trying to figure out if this is a bug or not.

    I just got a license for Construct 2 from a Microsoft representative who came to my school. It is a student license.

    I was able to set up the preview on LAN feature the night I got the license. It worked fine.

    Now, I right click on the Construct 2 desktop icon and choose Run as Administrator. When I run preview it says: Unable to start HTTP server on ... You may need to restart Construct 2 with administrator privileges. Construct 2 will attempt to start the server on localhost instead.

    Like I said, I did run as administrator (I've tried this many times and restarted many times as well). I'm really puzzled. I have checked my settings from the firewall and it looks the same as it did the other night when it was working. I can't make a .capx to demonstrate this. I've searched around for this issue and I'm not seeing anyone else with it. BTW I'm running on Windows 8.

    If anyone has some ideas, I would really like to hear them and try them! I would really like to use Preview on LAN. It is awesome!



  • Maybe redo the IP configuration in C2, personally, my IP changes sometimes.

    Hope that helps

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Thank you! I had a brain fart. My home computer IP bounces around because of the cable modem. I forgot I'm not at work where I have a static IP. Works great now. Thank you again!!!!!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)