Preview crashing w/computer freeze

  • Choose any browser you like but I continue to have crashing issues when previewing. It ruins the project and will not restart saying something to the effect about unpacking the files. It is so prevalent now I am keeping two copies so I can at least go back and salvage something to start with so I don't have to return to an empty project. This is windows 7 64 system and not I do not have this issue on the old machine running a 32 bit system of win 7. Same hardware since it is the same machine just two separate systems. It seems like it takes an extra amount of time to start a preview and stalls on most tries then you have to close it and re select the preview hoping to get it to start. I have changed browsers, turned off anti virus turned off download mangers etc. I even went back to the 259 stable release but it is exactly the same now. I was having sound issues as well but that appears to be working now without any problems I have no idea why since it was happening every time I started a new project. The recovery is just not there. Any help or recommendations would be nice. I don't want to have to go backwards to the 32 system since it was why I upgraded to begin with and have better resources.

    Thanks

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Does this happen with any project? This could be caused by a mistake in your code or in one of the addons you are using. Just a few days ago I found a bug in a popular Spline plugin by rexrainbow, where it can go into an infinite loop and freeze.

  • Does this happen with any project? This could be caused by a mistake in your code or in one of the addons you are using. Just a few days ago I found a bug in a popular Spline plugin by rexrainbow, where it can go into an infinite loop and freeze.

    I have one rex plug the rotate since I have an Osprey and it's easy to get that counter rotation for the two rotors. I will unpin them and give it a shot. However it was also doing this crash before I even placed that object and was only using player and enemy tanks, one each in some case and then as many as four or five but that crash was still happening randomly and even now it is still random, did it once this morning already and I had to reboot the machine. At this point I don't really have a game per se but only trying to get my mechanics and placements for the objects for a first map of a simple little tank game. I believe it is something related to using this win 7 64. It isn't a real high resource computer but a simple Xeon 3Ghz 4 core with 8gigs of Ram. I need to run some simple tutorials from construct and see if it does the same with little or no content.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)