Possible bug when resizing all frames.

  • Okay, first off: The only reason I'm not putting this in the bugs section is because I don't have time for a full report -- full computer specs, sample capx file, etc. Hope it's okay to post it here; maybe you guys could see if the same thing is happening on your end.

    When in the animation editor, if you click on 'resize' and check 'apply to whole animation', all frames of the animation are wiped blank, unless you have the very first frame selected, in which case all frames but the first are wiped. I tried in my project, and a couple other sample projects. I am running r71 on an asus eee.

    Anybody else experiencing this?

    Cheers,

    Tim

  • For bugs there is a seperate topic on the forum. Please place your post there. With regards.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I just tried it on the Player animation in Space Blaster and it works fine. You should post a full bug report, I can't see anything wrong with it.

  • Same here, with the steps given, resize works as intended (resizes the texture to the size indicated, troncating the parts which do not belong in the new size).

    Guess you should make the full report with a capx and describe precisely the steps to reproduce this bug.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)