Please help, my project suddenly wont run.

From the Asset Store
Full game Construct 2 and Construct 3 to post on Google Play
  • Hi everyone.

    I spent about a month away from a project when was running fine in any browser, I've made no changes to my C2 install since then, and no changes to the capx. Today I loaded it up to get back into it, went to run the frame and the following error popped up:

    I've reinstalled the plug-in called "htmlclockv1", the problem persisted, so I reinstalled C2 and the plug-in...still the same issue.

    I've using C2 build 178..afraid to upgrade because the project requires cocoonjs plug-in and export.

    any ideas?

    Thanks,

    Mike

  • Is the plugin still the same version as what you used a month ago? Has there been any alterations to that plugin at all?

  • I had not changed it at all, or downloaded and re-installed it until after the error message.

    -Mike

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • hmm, this is an odd one. Is it possible for you to remove the plugin so you can load everything up, then install the plugin again as you did originally before this all happened?

  • I guess I'll have to try that when I get the chance.

    I'll report back if I have any luck or new insight.

    thanks,

    -Mike

  • No problem man. Let me know if it works!

  • My suggestion is to go to the Plugin maker for Clock which isn't Scirra. It's possible that the browser updated and some obscure code in the clock program is now using removed browser call.

    You can also optionally go back a browser itterations and check those. Try a different browser. If it still persissts you can also go through the plugin and check out what's wrong with it.

  • You can update and still export to CocoonJS - just right-click the export options window and choose "show deprecated exporters".

  • Stop using CocoonJS.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)