Please don't remove "FILE" preview mode

  • i followed your advice and i scanned my local network with a portscanner called "Advanced Port Scanner" of Radmin.

    It seems i have all port closed except for these :

    25 (smtp)

    110 (pop3)

    135 (loc-srv)

    139 (netbios-ssn)

    445 (microsoft-ds)

    i tried to run preview http mode with these ports but it doesn't work. So i tried with t1shopper.com, an online portscanner, and since now it found only these responding ports :

    135 (epmap)

    1064 (jstel)

    the main problem is still the same. I need to know what softwares close all my ports. I am not an expert about these things so i need help.

    regards,

    mrsponkie.

  • uhmmm....sounds so strange...are u using some antivirus with embedded firewall maybe ?or internet security software??

  • I'm using avast. Not other services.

    I already tried to start http preview with avast stopped but preview still doesn't start

  • very unusual and complex situation...i've seen you are using winXP...the only thing i can suggest from here is to insert your OS Disc and try the "sfc /scannow" command from dos prompt if u don't want to reformat your system...

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • External port scanners are probably useless, because very few ports are exposed to the internet, but many more can be used locally for testing, which is what Construct 2 uses.

  • right...netstat -o -n -a | findstr 0.0:50000 from dos prompt....to see what task it is, open your task manager, click the "process" tab then make sure your view is set to show PID

  • <img src="smileys/smiley29.gif" border="0" align="middle" />

    i have many problems doing this.

    right...netstat -o -n -a -> ????

    what is it??

  • Open the start menu.

    Run.

    Type cmd. Enter.

    Type that into that scary black window, without the "right..."

  • lol Mipey :D

  • Ok done, but where can i find show PID in process tab??

  • Found it, sorry!!

  • so, a little update. This is what i get if i type netstat -o-n-a in my prompt dos :

    <img src="http://i43.tinypic.com/23k28tk.png" border="0" />

    now i opened my task manager and i see many programs that ar running, and i also can see their PID, but still don't know what i have to do now.

    Sorry guys, for me all this things are like "arabic language". I can't understand anything, and can't do anything.

    I would like to thanks all these people that help me since now. THANK YOU GUYS.

    For now..i just need some advices to how should i proceed to find the problem..

    regards,

    mrsponkie

  • and this is my TaskManager :

    <img src="http://i42.tinypic.com/2m3ih68.png" border="0" />

  • Maybe using CCleaner can help?

    And if you try to initiate your PC in safe mode and try? If it works it means that is some program.

  • i tried to initiat in safe mode and this is the result when i try to start the http preview :

    <img src="http://i42.tinypic.com/10f72mt.png" border="0" />

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)