Missing Project Bar and Layer Bar?

0 favourites
  • 9 posts
From the Asset Store
Game with complete Source-Code (Construct 3 / .c3p) + HTML5 Exported.
  • Hi,

    Does anyone have a clue how to turn the Project Bar and Layer Bar on if they're not visible? I did something to the UI (v167) and now I can't see the Project Bar and the Layer Bar. I tried uncheck/check them in the View but nothing happens. The Object bar shows up but these other two just won't.

    Is there a way to restore the original settings maybe?

    Thanks!!

    Zsolt

  • Strange...I can't replicate this behavior that you describe. Is there by any chance a multiple monitor setup in your rig and when you are checking/unchecking the corresponding boxes, the panels appear on an turned off monitor..?

    Have you tried uninstalling-reinstalling Construct?

  • I do have two monitors in the office with one is being a large screen. I suspect somehow the last location of the window is hardcoded based on the big monitor... There must be a file where it's getting the last settings. I did uninstall it as it downloaded the new version but it didn't change any settings.

  • I do have two monitors in the office with one is being a large screen. I suspect somehow the last location of the window is hardcoded based on the big monitor... There must be a file where it's getting the last settings. I did uninstall it as it downloaded the new version but it didn't change any settings.

    In the "Preferences" dialog, there is the Reset Dialog button that could solve your problem

  • The Reset Dialog button was a great idea! I didn't see that before. But it didn't change anything... I'm going to uninstall and clean the registry, not sure what can cause this.

  • Resolved. I had to manually remove the registry entry (uninstall did not do it). It's back to normal now.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • hi,

    i have the same problem, can't see the layer bar and project bar on my laptop (1600x900)

    what have you removed from the registry?

    edit : HKEY_CURRENT_USER\Software\Scirra\Construct2 <+ OK , JUST DELETE THIS, LAUNCH CONSTRUCT AND ALL bars are here !

    thanks

  • Tawny, I just saw your post... I guess you resolved it. I searched the registry for all Construct2 entry and removed everything.

  • Hooking my laptop up to a second screen fixed it for me

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)