No layout

0 favourites
  • 7 posts
From the Asset Store
Plugin Transition Layout C3. Layout opening and closing animation for C3. Quickly set up transitions between lay
  • Hi

    I just installed Construct 2 into a vmware machine running windows 7 on a Windows 8 host. The program runs fine except that when I launch a new project there is a blank layout screen ie no white work area. If I place sprites or text in the layout they do not display. Running the game displays nothing either.

    However if I load the bouncing balls demo program whilst I still get no visible work area in the designer running the program displays the bouncing gear symbols.

    I have updated the intel video drivers on the host machine but that did no good.

    I have probable done something stupid somewhere but even reinstalling the software makes no difference.

    Any ideas gratefully received


  • If anyone can help, i have the same problem in my Windows 7 machine, program works fine, dont slow down, but the sprites in the layout editor are all blank thou i can select them, and see them in the image editor.

    I`m really looking for a solution cause my main i7 machine broke down and i only have this old one to work, and my work is basically PS and C2..

    The machine is a :

    Intel(R) Pentium(R) Dual CPU T2330 1.60GHz

    Memory: DDR2 2 Gbytes

    Graphics: ATI RADEON XPRESS 1100

    Post i created:

    Any help is greatly apreciated!

  • Any luck? I seem to have the same problem, making it impossible for me to work with Construct 2 on my laptop. Seems like it is Intel related.

  • Ugh...i'm having the same issue also now. This started happening for me in r221. However, i'm running this off my MacBook Pro retina, VMWare Fusion 8.1 running Windows 8.1.

    The weird thing is some projects actually load up with the layout just fine. It only seems to happen with projects created on a different machine that doesn't display the layout. Projects that I create directly on the MacBook Pro seems to load up fine.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • So this finally fixed it for me :

    [quote:2bhvjbeo]Turning off the 3D acceleration feature in VMWare fixed the issue.

    From this thread :

  • So turning off the 3D acceleration feature in VMWare makes it completely slow as hell to run to the point of nearly being pointless to use, so i kept it on as normal. I was able to actually do the actual coding work on C2 in the meantime while doing the layout stuff on my PC at home. However, an interesting thing happened when I ran this older WinXP app which causes the VM to hang for a bit (i'm currently running Windows 10 on the VM). When i was able to un-hang it (had to send a ctrl-alt-delete to close it out using task manager), i then noticed the layout view in C2 was visible and usable again!!! Not sure what weird graphic glitches fixed it, but least i gotta way to continue working in VMWare until Construct 3 arrives...

  • Well scrap all of that. After the last Windows 10 update...this method no longer works. Back to awaiting for Construct 3 to use this on a Mac...

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)