Issues submitting my game

  • Ok, so basically, I created a simple game, (as you do) and then I uploaded it, (as you do!!)

    a bit after uploading it, everything was working smoothly, no problems at all, until I decided I wanted to change a couple things. after changing some things in construct 2 I re uploaded it just like I did before and what do ya know, its a black screen!!!!

    all I know is that after re-uploading my game it just goes to a black screen in the box where my game should be.

    sometimes though it doesn't come up with a black screen but instead a wall of text on a yellow background basically saying that it cant find the file... I haven't moved the file from the place where I re-uploaded it either...

    here's the link to the game to see for yourself

    https://www.scirra.com/arcade/other-gam ... on=updated

    so to recap, the error seems to be based off of Scirra not being able to find my file when I upload

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • It works for me Nxs.

    Try and clear your browser's cache (or try it in another browser) and it will probably fix it for you too.

  • Works here as well.

  • well. wtf, now its works.... maybe the servers were having a hard time uploading it when I first tried to play it cause I waited a couple days and now I can get into it fine!!! oh well, at least it works now!

  • well. wtf, now its works.... maybe the servers were having a hard time uploading it when I first tried to play it cause I waited a couple days and now I can get into it fine!!! oh well, at least it works now!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)