So happy C2 finally working on my MacBook Pro!

0 favourites
  • 2 posts
From the Asset Store
Connect the dots in the correct order and draw happy animals!
  • So I fired C2 on my MacBook Pro to see if it works through bootcamp. It's not the only time I tried this. My last attempt running C2 was at version r114 and it did not work at all. I had to go back to an older laptop and work from there. Most of the time my MBPro stayed dormant until it came time to test apps on iPads. I only used the MBPro for that only, and submitting to the appstore. It was a shame to see an i7 system sit there doing nothing most of the time since I got it.

    Fast forward to now and decided to give it another go. There have been numerous updates since then; OS updates, driver updates, browser updates and the latest version of bootcamp. Applied all the updates and grabbed the latest beta C2 r142. Ran C2 so far so good, it opened.

    The first capx I opened was the Space Blaster Game. Ran the program expecting an error to appear. Wha..? Nope! It came up! I was blasting the enemies with my mouse at full smooth speed! Sweeet!

    Next I ran a WebGL test app, WebGL Swirl transition. Maybe it would error there. Nope! Ran the capx and chrome fired up. Clicked in the screen and saw a smooth beautiful swirl fade out into darkness.

    Then came my capx game to try and it ran without a hitch. Whoa! Am I HAPPY! I can finally give life to this MBPro by working with C2 on it!

    Figured I'd share the experience as I couldn't contain my excitement, especially for those that tried to run C2 on a ios in the past. It works! WooHoo!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • bon4ire that is great news. Thanks for sharing this in formation.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)