Chrome Webstore Error?

0 favourites
  • 3 posts
From the Asset Store
Use this game pack to create your own game, modify the existing game or simply take a look and see how it was made.
  • So i've uploaded my game to the Chrome Webstore. It processes the file fine, and allows me to enter in all the information and publish the game. However, when the game is published and you click the button to install it it gives the following error message 'An error has occurred: There was a problem adding the item to Chrome. Please refresh the page and try again.' I've tried re-uploading, re-publishing, resetting, restarting and nothing seems to make it work. I also waited overnight to make sure it wasn't just something not fully processing in the background but this morning it's still doing the same thing.

    The game was exported with the latest beta build of Construct. My Chrome is up to date. The project does have the plugin which it only uses for an online leaderboard (but I looked up and Chrome Webstore and it doesn't seem like that should be an issue.) Any idea what may be going wrong? Is there any known issues I should be aware of?

    Here I have it published in unlisted mode so you can see what is happening (could someone please confirm the error is also occurring on their end?)


  • well, i can rule out as the culprit as i've stripped it out of the project and reuploaded it but am still getting the same results. (i've also made a completely new project and started from scratch with the same results.) anyone have any idea?? i'm exporting it the exact same as i have for previous projects that worked successfully so i'm really at a loss here. (oh and i guess i should also note that i uploaded the exact same package to newgrounds and and it worked fine on both.)

    (I would contact Chrome Webstore developer support if such an entity existed but after searching and searching i've come to the conclusion there is no way to do so.)

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Well, I thought i'd wait a couple months (and a couple updates) and try again. Uploaded a new package and updated it and still getting the exact same problem.

    Could someone please do me a huge favor and at least check this link and see if the error is also coming up for others?? I have this link unlisted until I can figure out the problem.

    Does it allow anyone else to install it?? I would certainly appreciate it if someone could check. If it isn't, then any suggestions?? The same files seem to work elsewhere? I've followed the instructions for uploading (the same way i've uploaded things in the past with success) HELP!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)