Can't access my project!

  • Ok so this is driving me insane...

    I have been working on my first project for about 3 weeks and today, when I tried to open the project file, this message appeared.

    I checked and that "TiledBackground.png" mentioned there it's at its place. I feel like I tried everything and nothing solves this problem.

    This is superweird because I have done nothing on my computer that could have affected my project's folder since last time I worked at it.

    Anybody have any idea of what might have happened or have I just lost all my work?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Well, I think you should try to follow the instructions in the message.

    The path for the PNG texture is in the XML file that indicates the message, try to check that file and check which path is configured in the file.

    Try opening the XML file and checking that the file is not corrupt or damaged.

  • Yes, that was the first thing I tried to do but I couldn't find the XML file anywhere :/

  • Oooook!!! I couldn't solve that specific problem but I found a backup file that runs and it's updated enough! Thank you anyway for your help I appreciate it!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)