C2 freezes at trying to insert new object

  • Guys, I need your help.

    Every time I try to insert a new object, Construct2 freezes. It started happening just now, out of nowhere.

    Any suggestions about how to procede?

    Last thing I did was downloading and opening the .capx: dl.dropbox.com/u/67034121/scirra%20construct2/New%20folder.rar

    from this tutorial:https://www.scirra.com/tutorials/311/level-select

    I already tried opening other .capx, creating new projects, restarting my notebook, but nothing works. I?m using the version 119, and just tested the last 123 beta released. same result.

  • Please, someone can help me?

  • What are your computer specs? Really weird.

    Have you tried other computers?

  • Intel Core i5

    2.30Ghz

    6GB RAM

    Windows 7 64bit

    Graphic boarde: AMD Radeon HD 6470M (Offboard) and Intel HD Graphics Family (Onboard)

    Didn't tried on other computers =/

    It is really weird, because it started all of a sudden...

  • That capx ran fine on mine, no odd behavior after.

    Did you try uninstalling completely, that's worked in the past for odd failings.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Uninstalled and re-installed the version 199 several times. Even the version 123 is presenting the same problem.

    Now I uninstalled and restarted my notebook, deleted the C2 folder with the remaining files. I'll try to install it again.

    EDIT: Ok,guys, problem solved! It were a matter of complete stupidity from my part. I normally work with my notebook plugged with a monitor, extending the desktop. But now i'm just using the notebook screen, and in spite of using the single screen option, the new object pop-up was opening off-screen.

    Thank you all for the help! And sorry if I caused any trouble.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)