Update XDK exported APP not working? [delete please]

  • Hi guys, I've just updated C2 to 239 (64 bit ) and I am trying to export a simple matrix calculator app for like 2 days, and I can't install it on Android.

    I've tried the x86 and ARM, neither worked on 2 mobiles phone.

    After I press the install button on the phone, it's installing for like 1-4 seconds and after it it shows a button "app not installed" and it just doesn't work.

    The app is not complex, but it got many variables (30 +- ) and some textobj, etc.

    Before the update everything worked perfectly.

    BTW, I tried with XDK late version and the newer one ( 3641 ) and it's not working,

    * What can I do, i need this app in 2 days..

    Hope it's a bug and not a small error.

    *Yes, I know how to import app in XDK's and change project, developer acc, etc...

    not first time exporting an android app /w XDK

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Closing, please see the bug report requirements and report any issues specific to the XDK to Intel.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)