Touch/Mouse Plugin Missed ?

  • Guys,

    I�m installing a new version of C2 with my license in my new formated computer. When I open a project with Touch/Mouse plugin in it, I got a error message, with "Touch/Mouse Plugin Missed ?" The touch/mouse plugin was installed.

    Is it a bug ?

  • No every time you install a new release are your third party plugins are deleted, You need to install them again.

    when i install a new release i rename the old one to Construct2 old or something appropriate. Then install the newer release then simply copy and paste the custom plugins and behaviors.

  • Third party plugins are not deleted when installing another build, at least not for me.

    It's only the fact that it's a new formatted pc and C2 only installs it's own plugins. The rest will need to be re-installed.

  • Touch/Mouse plugin is a native plugin... I ripped of my old installation and reinstalled the version 75. The touch/mouse was present in this version. I think it is a bug.

    Ideas ?

  • Looking at the manual, touch is native, and mouse is native, but isn't the touch/mouse a different plugin?

    It's HERE.

  • Yeah zenox98 is right, There is a touch plugin, and a moue plugin. but the touch/mouse plugin all in one is 3rd party <img src="smileys/smiley1.gif" border="0" align="middle" />

  • Well, I need to saw it better... R75 didn�t runs this plugin...

  • Sorry I don't quite understand your reply.

    If you mean this 3rd-party plugin no longer works with r75, then that's an issue for the plugin developer to remedy.

  • Guys, thx... I fixed it. Thx for the attention. Sorry for any inconvenience

  • You don't need the plugin. All you need to do is click on the touch icon in your projects folder on the right hand side. In the poperties box on the lhs, just change mouse input from 'no' to 'yes'.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Thanks!!! This was bugging me all morning! Could not put my finger on what was wrong.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)