Some sounds stop playing while playing the game.

0 favourites
  • 5 posts
From the Asset Store
This Student Workbook uses both Construct 3 & 2 encoding. It supplies client-side & php "back-end" encoding.
  • Problem Description

    ____ Its android game. Im not sure if this a problem from scirra or So, when i export my game to apk and install to my phone some sounds like screams for enemies die, backround sound, doors open etc are working norrmal but some other sounds like when the player knife, walking or jump stop playing. The weird here is that hapen while im playing the game, when my player walk the footsteps sounds playing normal and suddenly stop. All the sounds are in sound folder and to ogg. ____

    Attach a Capx

    ____ Upload a Capx ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Step 1
    • Step 2
    • Step 3 etc.

    Observed Result

    ____ What happens? ____

    Expected Result

    ____ What do you expect to happen? ____

    Affected Browsers

    • Chrome: (NO)
    • FireFox: (NO)
    • Internet Explorer: (NO)

    Operating System and Service Pack

    ____ Your operating system and service pack ____

    Construct 2 Version ID

    ____ Exact version ID of Construct 2 you're using ____

  • You will need to follow the Bug report REQUIREMENTS if you want this to be investigated.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • There has been a sound issue with C2/Cocoon for over a month now.

    It doesn't work at all on IOS updates with 2.2 vers of Cocoon but apparently some users have had luck with rolling back to 2.1.

    I can't get sound to work at all with either versions to work with iOS. I think its a Cocoon issue rather than a C2 issue. I've tried with different vers of C2 and no luck

  • I tried with 2.1 cocoon and the issue gone.I dont know what are the differences between 2.1.0 and latest but everything works fine with 2.1.0.

  • If the problem relates to a Cocoon update, please report it to the Cocoon developers. Closing.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)