Sound upload bug

  • Problem Description

    When you delete a sound and then put a new one with the same name - the sound file remains old (the one before the new uploaded file but with the same name)

    Attach a Capx

    No capx. Test on any project

    Steps to Reproduce Bug

    • Upload a sound, in example: "sound1"
    • Delete the sound
    • Rename a different sound with "sound1" and upload it to sounds folder

    Observed Result

    The sound remains the previous one

    Expected Result

    The sound file changes even if it has the same name

    Affected Browsers

    That's inside C2

    Operating System and Service Pack

    Windows 10

    Construct 2 Version ID

    206

  • Closing, .capx is mandatory as per the bug report requirements, and you should provide the sound files you used too.

  • Please i suggest you not being that very emotional and close the case only after testing the issue. Which you actually easily can do and it wouldn't take very long

    If you can not reproduce it that way - it might mean it is not a very popular bug and might have something to do with my system.

    And the problem is relevant in more than one .capx if not the all i've worked on.

    Thank You!

  • Please see the rationale for this in the bug report requirements. Reports like this generally waste everyone's time. I am trying to teach you to make useful reports.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • i will not go further in this discussion philosophically, but if you as me care about C2 and want to make it better, having a quick issue reproduction just wouldn't hurt.

    Especially when reporter mentions that .capx or sound files have 95%+ of unimportancy chance here.

    Thank You

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)