[SOLVED][R106] Will not Start on Win7-64bit

  • Following Errormessage (German):

    Der Prozedureinsprungpunkt"" wurde in der DLL "KERNEL32.dll" nicht

    gefunden.

  • I develop Construct 2 on Win7 64-bit and it works fine here. Can you provide any more information about the problem?

  • Works on my Win7 64 bit also.

  • Sorry, no. That's all information I've got. I did a clean install and still the same.

    Reinstalled R105 without any problems, which runs like a charm,

  • You could try a systems file check to see if the issue is with the DLL itself. Open a command prompt (START > ALL PROGRAMS > ACCESSORIES > COMMAND PROMPT). Right click on the COMMAND PROMPT program and select RUN AS ADMINISTRATOR so you get full access.

    In the box that opens type SFC / scannow and let it do it's thing. It may as for your Windows disc at some point to repair files.

    For the record I have Win7-64bit and it runs OK.

  • After last nights Win7 updates I tried another install this morning. Still the same Error occurs (run as Administrator!)

    The R105 runs fine!

  • You could try deleting the registry settings prior to installing 106.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I'm having the same problem and I'm also using Win7-64bit. I keep getting the following message:

    "Construct2.exe - Entry Point Not Found

    The procedure entry point could not be located in the dynamic link library KERNEL32.dll."

    I tried re-installing R105 and it works fine, but every time I install R106 and try to run Construct 2 after the install, I get the "entry point not found" message.

  • I'm running R106 on Win7 x64 without any problems. I did install the latest Win7 patches yesterday and I also installed the latest NVidia drivers (v306.97) yesterday. All running fine!

  • Ill wait for the R107

  • Kernelbase.dll is a terror movie!!! Windows 7 ,,,,,,,,,,,,

  • Updated ma ?indo?s, r106 works just fine.

    No, not just fine, much finer than r105!

  • You could try looking in the Windows Event Log. From the Computer icon on the desktop, or "Computer" from the Start Menu, right-click and choose Manage. From there you want System Tools -> Event Viewer -> Windows Logs -> Application. Errors should be pretty obvious, and there may be some more details you can post from there.

    (Can also run: eventvwr.msc from command-line).

  • This is a very mysterious problem for two reasons:

    1) We mostly only changed javascript in r106, we made very few editor changes.

    2) The error message looks incorrect, since it ought to report something like "The entry point 'foo' was not found", whereas there appears to be an empty space in the error message where that ought to be. This suggests it may be related to an OS issue or some kind of OS customisation.

    I don't know what to do about this right now; any more information at all would be helpful, such as testing on a range of computers to see if there's anything in common between the computers it doesn't work on, checking the Windows Event Log like blackhornet suggested, or trying to find any OS settings that affect it.

  • error: "Procedure entry point DecodePointer could not be located in the dynamic link library KERNEL32.dll."

    dont know if it helps, but this is the same error someone gets when trying to start c2 on xp service pack1.

    so maybe it has to do with installed or not installed service packs on win7 x64 ?

    normaly what it says is that it tries to access pointers which are not present in your kernel. in many cases this would be an older kernel version.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)