solved! - Text objects not rendering

0 favourites
  • 3 posts
From the Asset Store
2D fighting template based in the game that defined the fighting games genre.
  • Link to .capx file (required!):

    Steps to reproduce:

    1. Load game

    2. Notice text does not appear

    Observed result:

    No text appears, screen is purely white

    Expected result:

    The many text objects in the capx file appear onscreen

    Browsers affected:

    Chrome: yes

    Firefox: yes

    Internet Explorer: untested

    Operating system & service pack:

    windows 7 64 bit

    Construct 2 version:

        release 139(64 bit)

  • Not sure if this is just an error on my part; it probably is since this is the first time I've tried to use contstruc2 but I can't quite figure out what I'm doing wrong.

    I started with the tutorial here and everything went swimmingly until I needed to use a text object. I can't get them to render, though the text box object appears to work fine.

    In the following examples below, the URL loads a live version of the capx downloadable by the following url. Both capx files have text objects that are not rendering in firefox or chrome when I view them.

    I've looked at similar forum posts and made sure I'm specifying a large and visible font size/color and all that, so I'm not sure what makes text objects not render on my browser. Any help would be greatly appreciated, thanks.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • On closer inspection it looks like it runs fine on chrome, and if I boot linux mint it works on firefox and chrome as well, going to close this out under the assumption that my windows firefox install is the issue.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)