[R72] Preview issue

0 favourites
  • 6 posts
  • It happens with any game, I've seen a similar thread but there were no errors posted. Tried in FF, Chrome, and IE9. Server apps on machine have been here since before I tried the trial (few months ago) XAMPP and VNC/RDP. The old projects or any new project will do the same thing, tried with several variations. Was running free version this morning, although I don't recall the previous version. Get the grey screen inside the frame no matter what I seem to try. Any advise or thoughts would be appreciated.

    I also disabled any program that may be running with any ports open although I'm 100% sure there is nothing utilizing port 50000 or conflicting with it.

    Here's the output in FF

    Warning: Unknown property 'border-radius'. Declaration dropped.

    Source File: localhost/preview.html

    Line: 25

    Which refers to this:



            background: #616161;

            border: 1px solid #8F8F8F;

            padding: 15px;

            -moz-border-radius: 10px;

    -->      -webkit-border-radius: 10px;

            border-radius: 10px;


    Edit: Was able to generate a couple more errors (or was more observant and discovered a couple more...

    Error: console is not defined

    Source File: localhost/preview_prelude.js

    Line: 23

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • That warning isn't important and probably not relevant - are you sure there are no other errors?

  • Just added an edit to the post, sorry would have replied if i knew you were going to be so quick to reply haha.

  • Oh, are you still on Firefox 3.6?

  • Sorry not an intent to bump topic, I updated FF And it seems to load w/o errors now. IEexplore seems to work w/ a refresh after an initial load, no IE errors now(even though it took a refresh to do it.. Ok never mind it did once, isn't refreshing into a loaded state anymore (IExplore). Still seems to be ok still in FF after update.

    Hmm ok if i refresh IExplore W/o debugger open (F12) no response. but if I open it then refresh it opens fine and only console output is:

    LOG: Using Canvas 2D renderer

  • Was one prior to 8.0.1 am now 8.0.1

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)