[r202] Open browser bug

  • Sorry for adding this here, but this is seriously mind blowing, im completely stunned how problems with you program reported by your users are handle. Anyway doesn't bother reporting anything anymore. I added a CAPX, with the code stated in how to recreate the bug. Im using NW.js 0.12.0 found on your website.

    Problem Description

    Not really sure if this is a bug or not, so if someone could double check it, it would be great. But using NWjs Open browser doesn't seem to work for me.

    If I preview it In Chrome or IE, it doesn't open the URL and no error is given, nothing happens.

    In NWjs if I use a path like "C:\Users\" or an URL, I get the following error:

    However in NWjs it does actually work in both cases. Even though it gives the error message.

    Attach a Capx

    https://dl.dropboxusercontent.com/u/109921357/Open%20url/Open_url.capx

    Just add NWjs to a project and then use Open browser with an url.

    As stated just above this is all the code in the program.

    Description of Capx

    Just opens an url using NWjs open browser functionality

    Steps to Reproduce Bug

    Observed Result

    Gives error message. However works in NWjs, but not Chrome or IE

    Expected Result

    That it didn't give an error message.

    Affected Browsers

    • Chrome: (YES)
    • FireFox: (Don't know)
    • Internet Explorer: (YES)

    (And NWjs)

    Operating System and Service Pack

    Windows 7

    Construct 2 Version ID

    r202

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • The updating of Nwjs to the none alpha solved this one as well. Perfect!!

  • Closing as works for me with the latest NW.js.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)