r173 not working

  • Problem Description

    ____ A concise description of your problem here: I uninstalled my previous Construct 2 install, and installed the latest version r173. Now when I try to start Construct 2 I get this error message: Entry Point Not Found. The procedure entry point could not be located in the dynamic link library KERNAL32.dll.

    Attach a Capx

    ____ Upload a Capx to this post ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Step 1
    • Step 2
    • Step 3 etc.

    Observed Result

    ____ What happens? ____

    Expected Result

    ____ What do you expect to happen? ____

    Affected Browsers

    • Chrome: (YES/NO)
    • FireFox: (YES/NO)
    • Internet Explorer: (YES/NO)

    Operating System and Service Pack

    ____ Your operating system and service pack: Windows 7 Service Pack 1

    Construct 2 Version ID

    ____ Exact version ID of Construct 2 you're using ____

  • The error you're getting is probably nothing to do with C2, or far more people would be reporting about it.

    Have you tried the latest beta - r174?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I uninstalled r173 and I installed the latest beta r174 and it works like a charm.

  • Alternatively, try installing 32 bits version instead. It worked for me.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)