[r114] Platform Issue

  • Hello.

    When I upgrade my project from the r108.2 to the r114 version, my platform character broke. Everytime I jump and falls or is colliding with the floor, the character starts to jump and flicker like it is bouncing rapidly on the floor. And this happened to every backed up version I tryied, even with the r115 beta.

    To solve the issue I just used a backed up version on the r108.2 and unistalled the r114. Now I have to install and unistall the r114 dependeing on the project I work on :/

    I can't share the project or a part of it, but I'll upload a video as soon as possible, I hope it helps.

    Thanks!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Please see how to report bugs. Can you reproduce the problem in a new .capx from scratch? If not there is nothing we can do.

  • ummm sorry, I've been trying to reproduce it but the bug is not present in a "lite" version of the game, it must be something in my events but I don't understand why it works in version r108 or earlier...

    Thanks anyway, I'll just live with it hehe

  • Have you read the changelogs carefully to see if there were any breaking changes (or things not marked as breaking) that could affect it?

  • Hey Ga2Z, your problem is like this one?

    scirra.com/forum/topic60974.html

    I already send to Scirra a mail with a capx that reproduce this issue (like in the videos), but I don't received any answer...

  • Yes that is, I've been disconnected to Construct for a while but I'm going to be checking that thread, good to know I'm not the only one with the issue :)

    And thanks a lot for point it to me :D and AShley for the hard work!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)