Preview in browser not working

  • Problem Description

    I have been having problems previewing my game in all browsers and on 2 computers in my house. I am guessing that it is something with my routers settings, although it only started happening about a few hours ago. Has anyone else had a similar problem before?

    Affected Browsers

    • Chrome: (YES)
    • FireFox: (YES)
    • Internet Explorer: (YES)

    Operating System and Service Pack

    Windows 10

    Construct 2 Version ID

    Release 206

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • bucktoothfrog

    Considering this has only just started happening, are you then suggesting it is a bug in the actual C2 software? If so, you should follow the bug reporting guidelines or no-one will be able to help, and Ashley will close your post automatically.

    If you are just asking for help, then you should really post in the 'How Do I' section, and then everyone can try to help.

  • bucktoothfrog

    Considering this has only just started happening, are you then suggesting it is a bug in the actual C2 software? If so, you should follow the bug reporting guidelines or no-one will be able to help, and Ashley will close your post automatically.

    If you are just asking for help, then you should really post in the 'How Do I' section, and then everyone can try to help.

    Sorry for posting in the wrong section. I wasn't sure which one to put it in. I'll change it, thanks.

  • Closing, please follow the bug report guidelines. See troubleshooting C2's preview server as well.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)