Open through layout fail:Construct 2 R68 32-bit

0 favourites
  • 6 posts
From the Asset Store
11 loops of RPG, chiptune/8-bit music. Suitable for any pixel art game.
  • Current bug:

    I'm on XP 32-bit, Japanese OS w/ Japanese system language. When I try to open a project at the opening screen, in the layout, nothing happens. I checked eventvwr. Nothing there.

    I'm not sure what system specs to post. I have all the data handy, if needs be.


    I just installed the previous version normally, and when I clicked 'Open Project' in the layout, it did not work. So, I used the drop-down menus.

  • I tried the same steps - open from start screen - and it worked fine for me.

    I notice from your other posts that you had an issue when installing. Maybe the problem is related to that?

  • Please post all your system specs! If in doubt see how to report bugs.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • zenox: I installed without exception and still go this problem.

  • Specs (ask if you need more info):

    Operating System new ? server roles

    Windows XP Professional Service Pack 3 (build 2600)

    Install Language: Japanese

    System Locale: Japanese

    Installed: 2010/07/12 10:46:03

    System Model


    Enclosure Type: Space-saving


    2.80 gigahertz Intel Pentium 4

    16 kilobyte primary memory cache

    1024 kilobyte secondary memory cache

    64-bit ready

    Not hyper-threaded

    Main Circuit Board

    Board: NEC MS-7149N1 2-D

    Bus Clock: 200 megahertz

    BIOS: NEC 0009/277A0900 01/24/2006

    Healthy 2040 Megabytes Usable Installed Memory

    Slot 'DIMM1 M/B' has 1024 MB

    Slot 'DIMM2 M/B' has 1024 MB

    Local Drive Volumes new ? volume encryption     

    c: (NTFS on drive 0)     160.04 GB     96.33 GB free          

    ST3160023AS [Hard drive] (160.04 GB) -- rev 3.00

    Generic DVD-ROM SCSI CdRom Device [Optical drive]

    HL-DT-ST RW/DVD_GCC-4244N [Optical drive]

    [Floppy drive]


    Intel(R) 82915G/GV/910GL Express Chipset Family [Display adapter]

    NEC LCD72VM [Monitor] (17.1"vis, 2005)


    SoundMAX Integrated Digital Audio

    Communications new ? connection speed & status

    ? Broadcom NetLink (TM) Gigabit Ethernet

    ? VirtualBox Host-Only Ethernet Adapter


    Linksys WRT54G series v3 802.11 b/g

    APIPA: Yes

    Dhcp Server: none

    Networking Dns Servers:


    Other devices:

    USB 1x occupied

    Microsoft Natural PS/2 [Keyboard]

    HID [Keyboard]

    PS/2 [Mouse]

    USB 5x unoccupied

  • Display
    Intel(R) 82915G/GV/910GL Express Chipset Family [Display adapter]

    Intel graphics chips are incredibly crap. Never buy them. Have you tried updating your graphics card drivers to the very latest version? That's usually the problem.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)