Multiplayer can't connect after updating to version newer than r252

  • I was on r250, and updated to 262.. tried the default multiplayer example, and it said multiplayer not available.. I downgraded to 261, 259, 255, and 252.. it worked again for 252.

    I also tested an exported game from 250, while testing 255, and the 250 worked while the 255 didn't, so it is NOT an issue of servers being down.

    There's something wrong with the new versions of C2 (after 252) that prevents connecting to multiplayer server.

    I'm guessing it's related to the bug fix in 253 (Multiplayer: false indication of support on Edge)

  • Which browser and version are you using? It correctly detects support for me in the latest Chrome, Firefox and Edge.

  • Which browser and version are you using? It correctly detects support for me in the latest Chrome, Firefox and Edge.

    Chrome, Version 49.0.2623.112

    I can't run newer versions of chrome and nw.js

    Why would changing how the Edge support is indicated mess up the compatibility with Chrome versions? Doesn't seem like you'd have to remove compatibility with old chrome versions to fix the Edge indication, or am I mistaken?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • That version of Chrome is over two years old. It's the last version for XP and Vista, both of which are now out of support - they're not even getting security updates any more, so will be getting less and less secure to use. Nobody supports them any more, and I'm afraid neither will we.

  • ok.. I kinda figured that'd be the case.

    I'll just have to wait until I get new specs.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)