[IDE] Large background not fully displayed

  • When I insert a large tiled background (1280x720) in the editor, it displays the full image, but the image is compressed. The tiled background object itself is the the proper size. I set the layout and window sizes to 1280x720.

    I also tried using a sprite object, but the same thing happens.

    This only happens in the layout editor. The image is the proper size in preview.

    Here is an example capx: tiled_background.capx

    The image i used is 1280x720. If you click on the image, you can see the tiled background object is the proper size, but the image itself is compressed to 800x506.

    Any help would be appreciated. Thanks!

  • Looks fine here. Can you post a screenshot of what you see? I think this is a driver issue too, have you tried updating your graphics card drivers? Also, what graphics card is it? ($5 says its Intel)

  • Here is a screenshot: dl.dropbox.com/u/38038537/tiled_background_issue.png

    It's pretty big, so I didn't embed it.

    Graphics Card: ATI Mobility Radeon 2600 (you owe me $5 <img src="smileys/smiley17.gif" border="0" align="middle" />)

    Drivers: I just updated the drivers a month-and-a-half ago, but I just saw AMD released newer drivers on November 15th, so I will try those and see if that helps.

    I will also hijack a co-workers PC and test on there real quick.

  • Looks OK to me also. It doesn't look like your screenshot, however!

  • Well, I can't see if updating the drivers helps, because they are causing my laptop to blue screen when I try to load C2. (I had this problem before)

    I will just work around it for now. I will be getting a new laptop soon, hopefully, so it will be moot anyway.

    Also, I tested it on a co-worker's PC, and the background displays properly. The problem is just with my poor old laptop (again).

    Thanks and sorry to bother you.

  • Sounds like a driver issue, updating should help. Whats your paypal? :P

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • zenox98, how are they different? I'm not sure what you mean.

    Ashley, I will magnanimously offer to re-invest the $5 back into Scirra, so you and Tom can work 5 minutes longer tonight. <img src="smileys/smiley2.gif" border="0" align="middle" />

    Yeah, apparently the newest AMD drivers don't like the 2600. I will just work around the issue for now and wait for a new laptop to fix the glitch.

  • Hi all,

    I have the exact same issue. Larger Images get shown exactly like posted here, also on my machine both show odd...

    i have an Nvidia ION graphic card .... and up to date drivers..

    Hope there is a solution for this... it's utterly annoying..

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)