GUI bug with C2 in edit action, or event

0 favourites
  • 3 posts
From the Asset Store
Match same tiles with each other as fast as you can and earn more score during a limited time!
  • Problem Description

    Strange GUI display bug, which makes using C2 a chore.... NOTE: I have it working... but figured you should be aware of this

    Observed Result

    Whether it's a new project, or an old project... it does the same thing. I've tried updating to the latest drivers, as well as going back to older ones... even tried a beta driver... same result. It seems to be unique to C2, so it's definitely not my machine. Yes, I understand that not EVERYONE is having this issue... but I am... and I may not be the only one. As you can see in the following pictures, it's displaying funny:

    In fact... I cannot click on 'back' or 'next'.... I must 'tab' over to them, and hit the space bar in order to interact with it.... nothing ever displays right... but this ONLY happens for some reason, in the event, or action editing dialogs... no where else in C2. This may, or may not be something that's completely unique to me.... It doesn't matter what version of C2 I go back to (tried all the way back to 158.... same result).... this has only started to happen within the last month... and I've just recently became sick and tired of it.

    Expected Result

    It should display as normal.

    Operating System and Service Pack

    Windows 7 SP1 64Bit

    Construct 2 Version ID


    In retrospect... I should have copied the registry config I had for C2... but after deleting it, and having C2 re-create it... it works great. Just a note to anyone experiencing the same issue. Feel free to move this to the 'fixed' sub-forum if you feel this is something un-fixable based on the info I gave.

  • Have you tried pressing 'Reset dialogs' in Preferences?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I did not try that... but if it happens again, I'll see if that helps. Thanks.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)