[Gave Up] IAP Amazon/Google Play/Chrome Web not working

  • I don't really blame him for not wanting to fix something that probably never worked correctly, especially given the backpedaling Google's done with the web store lately.

    On the other hand if it doesn't work it should be removed.

  • I can understand the Chrome web not working. He plainly stated when it came out it was in testing.

    Not working on google play? Are you kidding? The biggest market out there?

  • This thread has become quite long and confused - I'm not really clear on whether the report is about the Chrome Web Store, or Google Play. As of recent builds I made some changes and collaborated with Kyatric who was testing the publishing side, and it was a bit fiddly to set up, but worked. Kyatric's tutorial covered the setup to help others get it configured the right way. So as far as I am aware, it is working and documented. Given these changes since this post was originally made, and the lack of focus in this thread, I am closing it and recommend to file a new report (again following all the guidelines as closely as possible) if you are still having trouble. I would also recommend making one report per store, so there is a clear focus in the bug report, e.g. one report for any Google Play issues, one for any Chrome Web Store issues, etc.

  • lol... and this is exactly why I gave up. 6 months after I start this thread, I'm referred to a non-existent tutorial and the thread is closed.

    Now you know why I'm using cranberry's plugins. Pretty sad.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Fengist : https://www.scirra.com/tutorials/4848/how-to-get-admob-official-plugin-working-on-android-crosswalk

    Here is the "non-existent" tutorial.

    Kyatric Ok, it does exist. It's the same tutorial Ashley pointed me to THREE MONTHS AGO... which I followed the instructions for... and it didn't work. Read back in this thread and you'll see that. If you've updated that tutorial... splendid. But since it's taken SIX MONTHS to... maybe get an answer through an unofficial tutorial update that may or may not work properly this time... I've already paid someone for a solution that worked the first time.

    You'll forgive me being a bit perturbed, but rooting through tutorials and reading the same one over and over again to see if it's been changed is NOT how I expect to get support.

    Yes, close and lock this thread. I'm tired of getting pissed every time I look at it.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)