When exporting a game, several command line windows appear

0 favourites
  • 4 posts
From the Asset Store
solution for games like "fruit ninja" and drawing applications
  • Problem Description

    When a project is exported, several (at least 15) black windows appear (command line style) and disappear within a few seconds. While it exports fine and is playable, it is a bit awkward as I cannot use the screen as normal when this is happening as I might accidently click on one of the windows.

    Steps to Reproduce Bug

      Happens each time a capx project is exported

    Observed Result

    Command line windows appear

    Expected Result

    It should silently create the CAPX file 20 seconds later without popping anything up on the screen.

    Operating System and Service Pack

    Windows 7 64-Bit Ultimate, latest updates

    Quad Core Intel PC


    8GB Ram

    GTX 650 graphics card

    1TB Hard Drive (About 20gb free space)

    Construct 2 Version ID

    Tried this on version 197 (the version running on Sunday 22nd February)

  • I remember that happening when enter was pressed during exporting in the past, not sure if that was fixed but it may be related.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I just tried clicking "Ok" instead of pressing Enter, seems to do the same thing. On my laptop it seems to take longer to export and opens up more of the command windows. I would guess this started happening mid 2014 but I can't be certain of the exact version number. Minify Script is ticked and I picked "HTML5 Website" as the export option.

  • Closing as can't reproduce, and nobody else is reporting this, so seems to be a problem specific to your system. C2 does tell Windows to hide any windows it creates during the export process, so something on your system must be overriding this.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)