Export Game in HTML5 Java Bug

  • Hello,

    I created a projekt and im closed to finish it, but there is still one problem, I cant export the code in HTML5.

    Everytime there is comming an Error that i dont have Java 64 Bit installrd, but it is!!!!

    I have Windows 8.1 64 Bit - Construct 2 64 Bit and the newest Java 64 Bit!!

    I also tried Java 32 Bit.. Now I am standing here alone and dont know that I have to do, to export my Game into HTML5.

    Please help me, thanks.

  • Try to desellect "Minify Script"

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Is than my Game easyier to steal?

  • If you type:

    java -version

    in the commandline, does it work? I get v1.7.0_60 here and it works fine. When C2 runs the minifier it basically runs a java command from the command prompt so it would be odd if it works from the command prompt but not C2.

  • Hey,

    I have got Java 8 Update 25 64 Bits on my device. So maybe its the foult of Java that it cant run the Command that C2 is giving it?

  • Maybe try getting the 32-bit version of Java as well just in case it's still trying to use that? Also, does this still reproduce with the 32-bit version of Construct 2?

  • Im' using:

    • Java 1.7.0_60 (JDK 7u72) x64
    • Construct 2 R185 x64
    • Windows 8.1 x64

    No problem at all!

  • Im' using:

    - Java 1.7.0_60 (JDK 7u72) x64

    - Construct 2 R185 x64

    - Windows 8.1 x64

    No problem at all!

    Thanks lolva!

    I had the same problem so I completely uninstalled Java (32 & 64 bit version) and I downloaded JDK 7u72 x64 and now it works well. I think it might be a problem with the latest version of Java 8 update 25.

    My computer:

    Windows 7 Home Premium 64 bit

    Construct2 Release 184 64 bit

    java version "1.7.0_72"

    Java(TM) SE Runtime Environment (build 1.7.0_72-b14)

    Java HotSpot(TM) 64-Bit Server VM (build 24.72-b04, mixed mode)

    Regards,

  • Well, now I'm using:

    • Java 1.8.0_25 (JDK 8u25) x64
    • Construct 2 R188 x64
    • Windows 8.1 x64

    And no problem at all!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)