Error saving project -message

0 favourites
  • 4 posts
From the Asset Store
Use this game pack to create your own game, modify the existing game or simply take a look and see how it was made.
  • Problem Description

    Received an error message on saving the project. If this isn't proper forum to report this, I apologise.

    Attach a Capx

    For now, I won't because I think capx isn't causing this error message.

    Description of Capx

    I used C2 like normally and suddenly on saving, an error message pop-up. After clicking ok, I tried to save again and saving worked fine. This is a second time this error message pop-up.

    Message: ... 8.jpg?dl=0

    Debug log: ... g.log?dl=0

    Steps to Reproduce Bug

    • Save your project? I have no idea :/

    Observed Result

    Well, message pop-up, telling me to report it to Scirra.

    Expected Result

    Do like message told me to do. Report this message to Scirra.

    Operating System and Service Pack

    Windows 7 Professional SP1 64-bit running through vmware Fusion 5.0.5 (1945692) on Mac OS X 10.9.5

    Construct 2 Version ID

    r239 64-bit


  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Judging from the error message, this looks like C2 doesn't have the needed rights to save the project.

    Try to save to the user folder (usually C:\Users[Username]) or to the Desktop.

    If that doesn't work, try to remove the ' in your file (=project) name.

    Special characters some times screw up saving processes.

    If that doesn't work either, you will need to upload your .capx.

    (always do this, no matter what. It will help you get to a solution)

    We will need to see whether it is your PC (or capx) and whether we can save it.

  • I see. Thank you for your suggestions. I will report if this error message start to pop-up more often. Then I will also include capx-file.

    Now that you mentioned it, I should avoid using special characters on project names from now on.


  • Sorry, not much we can do without a .capx and steps to reproduce - and even then it might be a permissions issue with the folder you're trying to save to, or a conflict with another piece of software trying to sync the files or something like that. (We've had trouble with Dropbox getting in the way of saves before.)

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)