Error Saving Project

0 favourites
  • 5 posts
From the Asset Store
Use this game pack to create your own game, modify the existing game or simply take a look and see how it was made.
  • Problem Description

    When attempting to save a project as a .capx file, I receive this error message:

    Error saving project 'New project' - the project has NOT been saved to disk. We apologize for any loss of work. Please report this issue to Scirra!

    Message: Failed to move .caproj.tmp to .caproj!

    File:\\?\C:\Users\Sarrin\AppData\Local\Temp\cap2QQ1Z3\New project.caproj.tmp

    Attach a Capx

    Unable to comply due to the nature of the problem.

    Description of Capx

    This Capx fails to exist.

    Steps to Reproduce Bug

    • Select 'Save as single file' from file menu
    • Name file and specify destination
    • Receive error message

    Observed Result

    Failure to save file, accompanied by the above error message.

    Expected Result

    Ideally, a .capx would be created rather than an error message.

    Affected Browsers

    • All/None

    Operating System and Service Pack

    Windows 7 Pro SP1

    Construct 2 Version ID

    Release 227 (64-bit)

  • [quote:2cxg0zfk][quote:2cxg0zfk]Update: I have no idea if this is related, but I have noticed that the autosave function is appending an additional '.capx' suffix each time it saves. I glanced up at my project just now and realized that the window bar said I was working on "myproject.capx.capx.capx.capx.capx.capx.capx.capx.capx.capx.capx.capx.autosave".

    Again, no idea if that's related to my saving issue, but it seemed like it might be. Also, I have tried reinstalling Construct 2, but it does not seem to have accomplished anything.

    Further Update: I have purchased a license and have stopped experiencing the problem. Works for me

    ...Correction: it worked one time, and has since resumed the error described above.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Strange, as never had this issue before or seen anyone else with it.

    Have you checked your disk for errors, viruses? Anything special you may be doing while your project is opened in the editor which may

    lock the disk in any way?

  • Good call- I had a program called 'bytefence' and an install of Chromium, neither of which were supposed to be there. I got rid of them and ran an anti-virus program, and since then I've been able to save to single files. Thanks ^_^

  • Closing as probably caused by conflicting software.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)