Is Ejecta Still Broke r186.2?

  • Problem Description

    ____ A concise description of your problem here ____

    I export with ejecta and run with xcode. It launches the app unlike r186 however it will not let me go to a new layout and doesn't play looping audio.

    To test if it is r186.2 that is the problem I used an old ejecta folder exported with r185 and it worked fine and then I tried the same app with r186.2 and I get the results above.

    Running on 1st gen Ipad Mini iOS 8.1 and the latest Xcode

    Attach a Capx

    ____ Upload a Capx to this post ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Just trying to get from one layout to another and the looping audio to work.

    Steps to Reproduce Bug

    Step 1Export VIa Ejecta

    Step 2 Run With Xcode

    Step 3 etc. See if you can go to the next layout and audio is looping

    Observed Result

    ____ What happens? ____

    Stuck on the home screen and I am not able to go to the next layout

    Expected Result

    ____ What do you expect to happen? ____

    Be able to go to a new layout and have the audio work.

    Affected Browsers

    Chrome: (YES/NO)

    FireFox: (YES/NO)

    Internet Explorer: (YES/NO)

    Operating System and Service Pack

    Windows 7 SP1

    Construct 2 Version ID

    r186.2

  • This looks the same as your demo in another bug report (https://www.scirra.com/forum/ejecta-in-landscape_t118621) which ran just fine for me. There's a bunch of changes and fixes in the next build, please test again with r187 (and the latest version of Ejecta) when it's out and file a new report if anything is still wrong.

  • thedigitalchamp

    Same here, I can't move to next layout. Construct 2 r184 stable + Latest Ejecta.

    Ashley

    Will try and report back on the latest r189 beta.

  • Ashley

    r189 beta, same result.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Ashley

    Oh wait, it works after re-do everything from first step! coolio!

  • I think there is just something wrong with xcode, after a while, the issue persist. sigh

  • xpentor - can you come up with steps to reproduce the problem and file a new report? We're due a stable release soon so it would be great if we could get any issue with this fixed before that goes out.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)