Ejecta Still Broke r186.2?

  • Problem Description

    ____ A concise description of your problem here ____

    I export with ejecta and run with xcode. It launches the app unlike r186 however it will not let me go to a new layout and doesn't play looping audio.

    To test if it is r186.2 that is the problem I used an old ejecta folder exported with r185 and it worked fine and then I tried the same app with r186.2 and I get the results above.

    Running on 1st gen Ipad Mini iOS 8.1 and the latest Xcode

    Attach a Capx

    ____ Upload a Capx to this post ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Step 1
    • Step 2
    • Step 3 etc.

    Observed Result

    ____ What happens? ____

    Expected Result

    ____ What do you expect to happen? ____

    Affected Browsers

    • Chrome: (YES/NO)
    • FireFox: (YES/NO)
    • Internet Explorer: (YES/NO)

    Operating System and Service Pack

    Windows 7 SP1

    Construct 2 Version ID

    r186.2

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Closing, please attach a .capx as required.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)