Effects bug when exports for NodeWebkit

  • Problem Description

    The problem is that when you export the project in NodeWebkit effects type (Overlay, Divide, SoftLight, Hue, Multiply, and others ) cause this bug.

    http://imgbox.com/E8phT8oC [admin warning: NSFW!]

    As you can see the character is reflected from this sprite set as the light source

    On the sprite set:

    Blend mode: additive

    Effect: Divide or the other

    The sprite has transparency

    In preview of such a bug is not revealed, only when exporting

    Can I not do that?

    This bug yet met in 184 release

    I honestly don't understand how it happens

    Steps to Reproduce Bug

    On a transparent sprite set blend mode to additive and apply effect divide, then export in NodeWebkit.

    Affected Browsers

    • Chrome: (NO)
    • FireFox: (NO)
    • Internet Explorer: (NO)
    • Node-Webkit: (YES)

    Operating System and Service Pack

    Windows 7 home basic SP 1

    Construct 2 Version ID

    release 194.2 32 bit

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Closing, please follow the bug report guidelines and provide a .capx.

    I would strongly recommend you use a different image hosting service since the one you linked to is NSFW.

  • Yes thank you, r195 bug is fixed, and no longer appears

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)