Just doing what a pop up told me

0 favourites
  • 5 posts
From the Asset Store
Relax and relieve stress by popping bubbles in Fidget Anti- Stress Releaser!
  • http://s10.postimage.org/wgcxnua93/bug.png

    I'm affraid this corrupted my file and I'm not sure how to open it.

    The back up look to be useless too.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • It would be nice also if you could post the corrupted project (or send it directly to ashleykea@scirra.com if you don't want it to be public) and also precise the steps/what you did that lead to this check failure dialog.

    Required informations are posted here.

  • Sorry, It was a sinc problem with google drive. It works now, sorry for the false report. You may delete this post if needed.

    Thanks anyway!

  • Antylope - can you tell us a bit more about what happened? It would be good if we could still come up with a way to avoid this, or at least make a nicer error message, if this type of problem is common.

  • Yeap.

    I use c2 in 3 PCs (notebook, desktop and Job's) and I have my project in my google drive folder so it syncs every time I turn on any PC. The problem is that Google Drive shows as ticked (synchronized) some files that aparently aren't and it looks like some files of the project (like the files indicated in the pop up) where still synchronizing when I tried to open the project.

    When I press "Omit", another Pop up asked me for another missing file (an xml in this case). If I press on something I would translate as "Void", the program crashes.

    Once the sync was finished, I tried to open the caproj and it worked fine.

    Not sure if you need any other data.

    bye and thanks again!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)