Cordova Exporter "Hide Status Bar" doesn't work

  • C2 is just riddled with bugs like this, poor quality...

    It's IntelXDK override the status bar setting by it's <Fullscreen> option. Just enable this option in XDK, and your status bar will be gone.

    I don't think it is C2's problem. But a clearer comment for <Hide status bar> may be a help for beginners like: ( This option is for PhoneGap, for XDK please click this link) .

  • jomo It's funny I had tried this and it didn't work, thank you for the help though...

    Was also wondering how to lock orientation...as the option below it didn't work either.. :/

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • jomo It's funny I had tried this and it didn't work, thank you for the help though...

    Was also wondering how to lock orientation...as the option below it didn't work either.. :/

    In XDK, set <orientation> to <portrait> would lock to portrait. If you've tried everything but it still doesn't work, send me your capx and I'll give it a try(hide the bar & lock portrait).

    Oh there's one more thing: If you are using Crosswalk, be aware you chose the correct tab.

  • I don't know if anybody's still needing help, but I managed to hide the bar by including the Status Bar plugin within Intel XDK and then from within my app, using the Browser's Execute Javascript action to call "StatusBar.hide();"

    Works like a charm!

    correncec - Thanks! Your solution worked perfectly.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)