Construct2 lags after reopening....

  • As I didn?t find anyone, who could help me or find an error in my code, I think it?s maybe a bug in the software itself.

    I just worked on it, everything was super fluent and fine. I reopened the project and from that moment it lags hard and even crashes my browser when exported.

    Link to .capx file (required!):

    dropbox.com/s/qzkou4oskgawtud/Beavs_VS_Trees.capx

    Steps to reproduce:

    Can?t reproduce...

    Observed result:

    Game and even debugger stucks, when the game is already exported, my browsers crash.

    Expected result:

    Should ran fluent, like it did before reopening.

    Browsers affected:

    Chrome: yes

    Firefox: yes

    Internet Explorer: not tested

    Operating system & service pack:Windows7 via Bootcamp

    Construct 2 version:Last two builds

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • If the browser crashes, it's a bug in the browser, not Construct 2. If it freezes and the script times out, it may be a mistake in your own events, e.g. very long lasting loops. There are no steps to reproduce provided and the example is too complicated to deduce if the problem is really with Construct 2, so closing this report. Please file a new report following all the guidelines including providing a minimal .capx that conclusively shows the issue is a problem with C2 and not your own events.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)