Construct 2 family window is Invisible

  • Problem Description

    right click families and select add family. It freezes and becomes unresponsive.

    EDIT: Seems as if the family window is invisible.. see posts below.

    Attach a Capx

    create a blank project

    Description of Capx

    when you right click family and add family, it freezes

    Steps to Reproduce Bug

    • try to create family, it freezes.

    Observed Result

    freezes

    Expected Result

    to not freeze

    Affected Browsers

    • Chrome: (YES/NO)
    • FireFox: (YES/NO)
    • Internet Explorer: (YES/NO)

    Operating System and Service Pack

    win vista

    Construct 2 Version ID

    r206

  • I tried reinstalling construct2 and it still doesn't work.

    It was working the other day, and I haven't added any plugins or behaviors.. Not sure why it suddenly stopped working.

  • It seems to unfreeze if I hit Esc key.. I tried resetting the dialog/bars and restarted, but it still does the same thing.

  • When I add family, it seems like there is an invisible window in top left of screen, because if I move my mouse around I can see cursor change to resize handles. I'm able to resize the invisible window, but can't interact with it in any other way..

  • Just tested your instructions exactly using r207 - start new projects, no objects added, right mouse on Family - and no crash.

    I also tested by adding two dummy sprites and then trying to add a Family and it still was OK.

    Try r207 just in case.

    Also, try 'Prefs/Reset Dialogs'. Never hurts

  • actually, I can interact with it like a family window.. but it is invisible so I can't see what I'm clicking.. I was able to accidentally select and put something into a family and hit okay button..

    Seems like it is invisible..!?

    How do I make it visible

  • Did you try 'Prefs/Reset Dialogs'?

  • this seem to be more of a gfx card issue what graphics card do you have and is it up-to-date with drivers

  • Did you try 'Prefs/Reset Dialogs'?

    yes, I said above that I tried that.

  • this seem to be more of a gfx card issue what graphics card do you have and is it up-to-date with drivers

    It was working before. Why would it stop working if it was a graphics card issue?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • If I change my windows theme to windows vista basic, then it is visible. When I use windows aero theme, it is invisible. Strange though, since it worked in the past with that theme.

  • I can't reproduce this based on the steps in your bug report, and nobody else is reporting it, so I suspect a system-specific issue. Closing.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)