Construct crashes when adding image

0 favourites
  • 15 posts
From the Asset Store
Casino? money? who knows? but the target is the same!
  • every time I try to add a new image for a menu background construct crashes. I have tried drag and drop and uploading via double click. I already have half the game created. any suggestions?

  • Quick update. It when I double click it allows me to open in image editor but when I try to close the editor Construct crashes every time. I have tried several images now everything down to a plain blue background. alo tried opening new project too see if that might be why but no good. :(

  • First, you'll want to provide as much info as you can: your OS, graphics card, and what version of Construct 2.

    Second, you'll be told to try updating your graphics card drivers. That fixes a surprising amount of problems like this very one.

  • hmmm ok Didn't realise, managed to get a very plain small background to work it seemed to have problems with gradient and more than 2 colours.

    Ill try get all the details though and update graphics.

    thanks for your help

  • What's your graphics card? Have you tried updating your driver?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I have a Mobile Intel� 4 Series Express Chipset Family,

    Using my laptop to make the game, its not amazing but haven't had many problems with some higher performance software like blender and video editing software.

    Updated the card but no joy, not to worry I can get past this just not ideal. I will continue to use the software and as soon as I have the money to buy full version I will.

    thanks for your help again

  • for your reference: windows 7 64 bit, latest version of construct (downloaded today 16-02-12).

    The image was a simple blue gradient png file. dimensions were 480 px by 800 px so nothing to extreme.

  • I'm going to close this as a hardware/driver issue on your end, I'm afraid I don't think this is a Construct 2 problem.

  • I just installed Construct 2 (latest version) and I am having the exact same problem on my Acer laptop with Intel GMA 4500M graphics. I have the latest drivers from manufacturer as well.

    As it is, I'm stuck at step 2 of beginner's guide as this is preventing me from going further. :(

    Edit: I'm using Windows 7 64-bit edition as well.

    Edit 2: Turns out the latest drivers from Acer were actually outdated. However I manually installed Intel's own latest drivers and I am still having the same issue. :/ Bit of a bummer when you've got the business license.

  • Could be a problem with Acer, If I find a way around it I will let you know.

  • Howdy,

    I'm getting the same problem. I am new to construct and trying to start my first project by adding a BG. I am able to add an a tiled BG object, but when I go to add the image from the beginner tutorial, opens the image editor (although it only has a small number of features) I can interact with the window, select an image, rotate it, clear it etc... but I can not return to Construct at all from there. I cannot seem to close the Edit Image window in any way. If I try to interact with construct, ignoring the image editor window, it informs me that an image window is open I need to close it first.

    Eventually I have to exit via shutting down with Task Manager.

    Have checked all drivers for updates and w are good in that dept.

    Any Ideas anyone?

    Dell Workstation T5400

    Intel Xeon E5430 2.66GHz (dual core)

    Ram = 8gb

    Windows 7 64 bit

    Nvidia Quadra 3700 FX

  • Hmm I've got interesting results. I uninstalled the 64 bit version and reinstalled Construct2 as 32 bit. Now the image loads just fine and I can actually move the image around on the Layout page and everything, but I can't close the image editing window. The X button just won't work.

    Any thoughts indeed? Ashley?

  • Same issue here, the editor window will not close.

    Windows 7 64 bit

    Intel i5 750

    Radeon 6950

    4gb RAM

    Gigabyte motherboard.

    Using the latest 64 bit install, with the latest drivers and firmware on my system.

  • Daeus: be sure to update to r80.2, this issue has been fixed.

  • Do you guys have Java 64 bits installed too?

    If you choose to auto-install Java, it'll download 32bits, even having a 64bits OS.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)