Collision polys are visible even collision is disabled

  • Problem Description

    Collision polys are visible even collision is disabled

    Attach a Capx

    Description of Capx

    Steps to Reproduce Bug

      Create several layers , create one for floor , one for grass

    Observed Result

    my grass is on top of my floor. I disable collision for the grass but i still see the collision polys of the grass that is driving me mad. I have to move the sprite away to see the collision poly of my ground properly , because it mixes it together.

    Expected Result

    expecting the collision polys of object that has collision disabled will also be disabled in scene view.

    Affected Browsers

      ALL

    Operating System and Service Pack

    Construct 2 Version ID

    construct 252

  • If this is by design , it would be super useful if object that has collision disabled , the poly lines will also be invisible. thank you

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • This is by design, because you can re-enable collisions in events, and the editor doesn't know if you will do that.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)