Changing prop. of multiple objects at once - Crash

0 favourites
  • 9 posts
From the Asset Store
Change the size and position of everything without calculating anything!
  • Problem Solved: Well after installing the newest revision (R72 I believe) for 64bit, it works without crashing. Thanks again guys for all your help!

    Old Topic Info;

    Revised Issue (Much bigger issue):

    So after some more testing, if I select more than one object and change properties of it (such as opacity, etc) the whole program crashes. This is pretty frustrating as I don't want to change these each for every object.

    I'm not sure if it has anything to do with the fact that I'm using the 64bit version of C2 or the fact that I'm still using the free version (about to upgrade).

    Old Topic:

    First off, I love the program, you guys are awesome!

    Bug - Whenever you select multiple physics objects and try to change the friction/density(haven't tried other properties) the program will crash. If you do each separate, it's fine.

    System Specs;

    Alienware Aurora

    Win 7 - 64bit

    NVIDIA GeForce GTX 590

    I7 CPU

    6GB Ram

    Thanks for reading.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I can't reproduce any problem: I opened the 'Physics - basics.capx' file in the example directory, selected 3 of the shields, and set density to 2. It worked fine. I'm on Win7 64-bit too. Can anyone else reproduce?

  • Try doing the same but on the "Physics - rolling platform", I should've stated that in the OP. However I just tried it on the level you tested on it still crashes... I'm running the 64bit version(free) of C2. I'm about to upgrade when I get a chance, would there be a difference? Could that be why it's crashing?

    Upon further testing this happens on every level (new or old).

    EDIT: Updated topic with my revised issue. Please read.

  • I can't reproduce this at all, I can always change properties with multiple objects just fine. I'm on the 64-bit version too. I've never heard anyone else having this issue... not sure what to do about it. Maybe try installing the 32-bit one and see if that works?

  • The 32bit programs works, so I'll just stick to using it. Is there a huge difference between how your program utilizes 32bit vs 64bit? I'm going to try to download the 64bit again, maybe something went wrong with the install.

    Thanks for your help Ashley!

  • Tried on win 7 pro 64-bits, c2 r71 64 bits, and I can't seem to be able to reproduce the bug either (tested on basic and rolling platformer, both works).

  • Alright, well don't worry about it guys, the 32bit works. Thanks anyways, most companies don't usually take the time to help everyone. I'm glad you guys aren't one of those. Keep up the great work!

  • Yep, works here too. W7 64-bit, C2 64-bit

  • Well after installing the newest revision (R72 I believe) for 64bit, it works without crashing. Thanks again guys for all your help!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)