Can't open my file

  • Problem Description

    ____ A concise description of your problem here ____

    After finished my game for today and saved it, then I tried to open again it show me this message

    Attach a Capx

    ____ Upload a Capx to this post ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Step 1
    • Step 2
    • Step 3 etc.

    Observed Result

    ____ What happens? ____

    Expected Result

    ____ What do you expect to happen? ____

    Affected Browsers

    • Chrome: (YES/NO)
    • FireFox: (YES/NO)
    • Internet Explorer: (YES/NO)

    Operating System and Service Pack

    ____ Your operating system and service pack ____

    Construct 2 Version ID

    ____ Exact version ID of Construct 2 you're using ____

  • kajuto84

    well its hard to know whats cousin g the problem, have you tired opening a back up?? open all your back ups, and see if you can open at least one.

    im sorry im not of help, maybe someone else here can help, be patient

  • I already tried open backup file but can't Lunatrap

  • It's a second or third report about corrupted save files. Upload your broken .capx. Oh and what version of c2 you use?

  • Im using The latear versión Sisyphus , what can i do?

  • As Ashley constantly states, reports such as these are no good if you don't provide both a .capx and as much info as possible regarding the process you were undertaking at the time.

    Info such as save location, anti-virus used (some can delete temp files before you've finished with them, but could cause corruption), os, what you were doing at the time, and anything else you can think of that might help.

    As has been stated, there does appear to be more than the odd one or two corrupted files of late, so every detail may be important in determining the reason.

  • Im using The latear versión Sisyphus , what can i do?

    You can help Ashley fix this issue, but you need to tell what exact version you use, r184 or r185 or what and upload your corrupted .capx

  • The versión is 4r184 (64bit)

    Norton360

    And The last thing was copying and modifying The code of the falling object to my Game

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • here is the corrupted capx

  • The project XML has both an object type named 'Family1', and a family called 'Family1'. I have no idea how this could be possible. We cannot fix this unless you can include the steps to reproduce this in the first place - there's no clue how this happened from the project itself. Did you edit the project XML yourself by any chance?

    I managed to recover it by renaming the sprite which was called 'Family1' to 'WasFamily1' and updating the files by hand. You can download it here: https://dl.dropboxusercontent.com/u/15217362/piggame-recovered.capx - we still have no idea how this could happen though and we definitely want to fix it, so please provide any information you can at all about how this happened.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)