can't add color to sprite

  • Problem Description

    Downloaded newest beta version today, 64bit

    Opened new hd landscape 1080 project

    Resized to 1920, 1080

    Opened first sprite

    Clicked on color icon

    could not ad color

    Same thing happened on the previous version, which I just

    downloaded yesterday.

    Before downloading the new version of construct2, I uninstalled the old version.

    I am a paid personal user.

    Attach a Capx

    https://www.dropbox.com/s/2n8l616gg3h1u ... .capx?dl=0

    Description of Capx

    ____ This is the very start of a brand new project and everything is explained above.

    Steps to Reproduce Bug

    All explained above

    Observed Result

    Can't add color to sprite

    Expected Result

    ability to ad color to sprite

    Affected Browsers

      Firefox but not important for this problem, as it is too early. Operating System and Service Pack Windows 7 service pack 1 64 bit Construct 2 Version ID brand new beta, downloaded 1 hour ago.
  • thomasburke

    Instructions are not really very clear.

    Do you mean that you open the object 'sprite' in the Image Editor, and then try to what? Fill it with colour?

    If so, I have no problem doing that with the .capx you have supplied.

    BTW whether you are licensed or not is irrelevant - licensed and free versions use the same engine.

  • Yes, just as you mentioned, I am not able to add color. I was able to do it no problem with an

    older computer, but their were problems with that computer and I am not able to add the color

    with this new computer , with the latest drivers.

  • It def sounds like an issue on your side, unfortunately.

    Have tried 'Preferences/Reset dialogs' just in case?

    Other than that, it might help to see a couple of screen shots of the problem, as it doesn't look like anyone else is reporting such an issue at the moment.

  • Check that the color alpha value isn't set to 0.

  • I can't reproduce any problem, it works just fine here. I think ramones may be right and you've just got a zero opacity color selected. Or, since your steps said "Clicked on color icon" instead of the "fill tool icon", perhaps you're actually choosing the color picker tool, which actually only sets the current color and does not draw anything.

  • Yes, I already tried Preferences/Reset dialogs

    Also yes, I selected the correct Fill icon.

    The alpha was set to zero, though I don't know why and I didn't touch those settings.

    What should it be?

    I tried setting to different numbers, but there is no change

  • I raised it to 200 and now it is working. Thanks. I have no idea why it was at zero. What should it be? Thanks for the help.

  • Set it to 255. It's easy to accidentally set it to zero by clicking on a transparent area with the color picker.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Thanks, I had just done that.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)