Cannot open any code editor dialogs on Surface Pro 4

  • Problem Description

    I just recently purchased a Surface Pro 4 and attempted to open up a project on Construct 2 that I worked on my previous laptop. However, it seems to not be working now, as double-clicking on any lines of code do not result in the code editor opening up.

    Attach a Capx

    This issue is not project-related.

    Description of Capx

    This issue is not project-related.

    Steps to Reproduce Bug

    • Open up the .capx file.
    • Open up any event sheet.
    • Double click on any line of code.

    Observed Result

    The code editor does not show up.

    Expected Result

    The code editor shows up & allows me to edit the code.

    Affected Browsers

    This issue is not browser-related.

    • Chrome: (NO)
    • FireFox: (NO)
    • Internet Explorer: (NO)

    Operating System and Service Pack

    Windows 10 on Surface Pro 4

    Construct 2 Version ID

    r233; bug also appears on earlier versions.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Have you tried pressing "Reset dialogs" in Preferences?

  • Have you tried pressing "Reset dialogs" in Preferences?

    Ashley

    I have, and it doesn't do anything. The dialogs for editing the code still wouldn't appear when I double-click it.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)