Cannot find file on disk to return over to HTTP

  • <img src="http://screensnapr.com/e/idJz8f.png" border="0" />

    Happens when I re-name an animation and debug the project without saving, Because the Temp dir files don't update unless you save.

    -1 Less bug <img src="smileys/smiley4.gif" border="0" align="middle" />

  • I can't reproduce:

    1. Open Space Blaster

    2. Edit Player

    3. Rename 'Default' animation to 'Foobar'

    4. Preview

    Seems to work fine. Including your exact repro steps is helpful.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I can't reproduce:

    1. Open Space Blaster

    2. Edit Player

    3. Rename 'Default' animation to 'Foobar'

    4. Preview

    Seems to work fine. Including your exact repro steps is helpful.

    Sorry.

    1. Open my game in C2 (it's a single-file proj, so it may only happen to those)

    2. Open my sprite

    3. Go-to my "block7" animation and re-name it to "sand"

    4. Debug

    5. Error!

  • UPDATE!

    This bug:

    1. Open project in C2 (it's a single-file project)

    2. Open sprite "block"

    3. Re-name animation "block7" to "sand"

    4. Save project

    5. Re-open the sprite and look at that animation

    6. There is no visual image

    Then

    7. Save project

    8. Open sprite "block" again

    9. Re-name animation "sand" to "block7"

    10. Debug without saving

    11. Error!

  • Using the Space Blaster capx, I followed dcrew steps and reproduced the errors, so can confirm.

  • I *think* this is fixed in next build (r76), so I'll close for now, but if you could re-test when r76 is out and let me know if it works that would be great.

  • Ashley

    I've re-tried the steps with the Space Blaster capx and the image never disappeared and there was no crash, so in this instance, all appears fixed.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)