Can't save anymore (R100)

  • After about 24 hours of use - R100 can't save...

    This is the error:

    dl.dropbox.com/u/4759481/construct2.png

    I have tried to reinstall, but that doesn't work. This is really a terrible bug.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I tried to save to another drive, dropbox etc.

    Doesn't work. The save file is almost empty. This is on a 330 mb project.

    I also tried save as single file - didn't work.

    This is 500 hours of work... So I am a little bummed out.

  • The problem fortunately only occurs when saving to a new location where the file you are currently working on isn't present. Or in other words when Construct 2 has to copy all the files to a new location.

    So if I copy all the files/folders to a new location myself and open it and make changes and then save it (same place) it actually works.

    In other words, it's the "Save as project" function and the "Save as single file" there is the problem.

  • It's already reported: scirra.com/forum/r99-saving-in-capx-then-in-folder_topic55351.html

    Thanks for sharing.

  • Sorry about that - thanks for the link

  • I think this is already fixed for the next build, as per the other thread.

    (BTW, this is why we wrote a warning on the r100 release page about ensuring you have backups set up. Set up backups now if you haven't already!)

  • I think this is already fixed for the next build, as per the other thread.

    (BTW, this is why we wrote a warning on the r100 release page about ensuring you have backups set up. Set up backups now if you haven't already!)

    I have plenty backups - but I did get a little worried there. I guess it a risk you take when using beta versions :)

    It seems to be the same problem and only occurs with "Save as". Sorry about the post then.

  • I think this is already fixed for the next build, as per the other thread.

    (BTW, this is why we wrote a warning on the r100 release page about ensuring you have backups set up. Set up backups now if you haven't already!)

    The problem seems to be related to C2 forgets where the standard folders are located. Ex. when I try to import a png. it doesn't remember the last place I used for that etc.

    So it seems to be related to remembering where all the "stuff" is located when creating a new save location / save as.

    Hope this will help finding a solution.

  • Just a little side note: The backup function seems to be working just fine - except that I can't "save as" with the backup either and that makes it a little hard to use that function for anything useful at the moment.

  • Mine is working again. Not sure what changed. All I did was save as single file to the desktop, then reboot, and hit save again. Seems to be saving to the old spot in my dropbox as before. Maybe something got stuck and then cleared?

  • I wasn't able to run a project [which I created in r99] using r100. I was able to save it in r100 but could not re-open it in either version. If anybody wants to see this I'm happy to post it somewhere.

  • Should be working in r101.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)