C2 always stopped working when I open a layout tab

  • Link to .capx file (required! If link is blocked remove the http and www parts):

    dropbox.com/s/euxdioo6no9m4vr/qda.capx

    Steps to reproduce:

    1. I open my file as usual (I don't use "Save as single file")

    2. Whenever I open my layout tab, construct is not responding, and then stopped working after a few seconds later.

    3. I tried to open another file, and also make a new project and check the layout. but it ends in the same way. my construct is stopped working.

    Observed result:

    stopped working. need to be closed.

    Expected result:

    nothing happened. C2 should show the layout.

    Browsers affected:

    Chrome: yes

    Firefox: no

    Internet Explorer: no

    Operating system & service pack:

    OS : win 7 enterprise 64 bit. Intel core i5 geforce 720 2GB. latest driver 332.21

    Construct 2 version:

        C2 R 158.2

  • I'd recommend you to remove that plugin you failed to install on previous 'bug report'. And re-install the Construct2 all new before posting more Bug reports.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Can't reproduce, works just fine here. Check your driver really is up to date, especially if you have a laptop with dual GPU (in which case you need both drivers up to date).

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)