0 byte file on linux node-webkit out

  • I've just tried using the node-webkit output looking to make a file for linux. It generates three files in linux32 and 64 but no executables. one library: libffmpegsumo.so

    one .pak file

    and a third which seems it should be executable but is 0 bytes.

    I tried this with my own project as well as a couple example projects.

    Can you think of some I'm doing wrong?

  • Can't reproduce, tried exporting Space Blaster for node-webkit with r119 and it worked fine. Linux does not use executables the same way as Windows, you just need to copy the files to a Linux system, mark the main file (with the name of your project) as executable, then run it.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Hi Ashley, Thanks for looking in to it. I found the problem though I've not thought about why it doesn't work.

    I've run Linux and have been using Constuct2 in virtual box. I have a folder which is shared with the host and usually export directly to this folder; this apparently brakes it. Exporting the files to the desktop then moving them upon completion worked just fine.

    Thanks again for the follow up. :)

  • Yeah I've noticed some issues with exporting over a network with various exporters.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)